1. Welcome to San Diego Chargers NFL Football Podcast and Forum!
    Bolt Talk is one of the largest online communities for the San Diego Chargers.
    We host a regular Chargers podcast during the season.

    You are currently viewing our community forums as a guest user.

    Create an Account or

    Having an account grants you additional privileges, such as creating and participating in discussions. Furthermore, we hide most of the ads once you register as a member!

Forum issues

Discussion in 'Forum Help and Feedback' started by HollywoodLeo, Sep 6, 2009.

  1. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    Some weird stuff has been happening.

    First, the forum clock is being weird. I think it's different for some posters. Every so often I'll make a post, then someone else will make a post after me but it'll be put behind mine in the thread with an earlier time stamp.

    That person is still displayed as the last post in the thread on the main page but his (or her) post isn't the last one due to this quirk.

    Another thing, I keep randomly getting the error message every so often that says I have to wait 20 seconds to make a second post even though I haven't made a post in over a minute at least. Same with the search limit when I search for "new posts"

    It's even weirder in that sometimes I can just keep hitting the search button without getting the error.
     
  2. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467 / 0 / -0
    Strange issue. I haven't heard of this happening with this forum software. I looked into it a bit, but I check into it a bit more.
     
  3. Holy_Bolt

    Holy_Bolt Well-Known Member

    Joined:
    Nov 18, 2007
    Messages:
    2,810
    Location:
    Pacific Northwest
    Ratings:
    +291 / 1 / -0
    I have noticed several times where someone will reply to a comment and it will post before the original comment. I have seen this four or five times in the last few days. Pretty strange.
     
  4. Carrie1219

    Carrie1219 Banned Banned

    Joined:
    Nov 16, 2005
    Messages:
    16,694
    Location:
    not here
    Ratings:
    +2,022 / 0 / -0
    I've been seeing this ONLY on v-bulletin forums.
     
  5. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    :icon_huh:
     
  6. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467 / 0 / -0
    I talked to the server people about this and they said there were some issues with time setting with some of the individual servers in the server grid. Not sure if that's the problem or not, but I'm still looking into it.
     
  7. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    Something really needs to be done about this.

    It's extremely difficult to follow a busy thread like a gameday thread on gameday when posts are popping up all over the place willy nilly.
     
  8. in_a_days

    in_a_days dgaf

    Joined:
    Sep 8, 2006
    Messages:
    7,990
    Location:
    vegas
    Ratings:
    +1,011 / 1 / -0
    That's gotta be it. :yes:
     
  9. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    This **** is driving me nuts.

    Those server guys need to get on the ball.
     
  10. Buck Blincoe

    Buck Blincoe BoltTalker

    Joined:
    Sep 15, 2007
    Messages:
    4,858
    Ratings:
    +207 / 0 / -0
    I have also been getting strange messages when hitting the new posts button...it says you can only search once every 20 seconds, and then it tells me to try again in 77 seconds or some other number that is much more than 20.

    That started about three days ago.
     
  11. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    [​IMG]
     
  12. in_a_days

    in_a_days dgaf

    Joined:
    Sep 8, 2006
    Messages:
    7,990
    Location:
    vegas
    Ratings:
    +1,011 / 1 / -0
    That "please wait x seconds" is actually an old vBulletin error. Been around for a long long time and it's probably independent of the post time stamp issues.
     
  13. Holy_Bolt

    Holy_Bolt Well-Known Member

    Joined:
    Nov 18, 2007
    Messages:
    2,810
    Location:
    Pacific Northwest
    Ratings:
    +291 / 1 / -0
    What is a "Vbulletin"?
     
  14. turbo_turtle

    turbo_turtle In Disguise

    Joined:
    Aug 2, 2006
    Messages:
    7,685
    Ratings:
    +890 / 0 / -0
    This is what VBulletin is:

    Powered by vBulletin Version 3.7.0
    Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.


    This message board/forums of Bolttalk created using Jelsofts Software Program of VBulletin.

    I hope that helps.

     
  15. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    Has anybody figured this out yet?

    It's getting pretty annoying.
     
  16. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467 / 0 / -0
    Sorry Leo. They were messing with the server, but I thought it was fixed now. I haven't experienced any more problems lately. If you're still having problems, then it obviously is still an issue. I will look into it a bit further and see if we can get this resolved.
     
  17. Charger Dave

    Charger Dave Back to the Alethiometer..

    Joined:
    Apr 13, 2007
    Messages:
    7,609
    Location:
    El Cajon
    Ratings:
    +989 / 2 / -2
    Looks like somebody is messing with the server again:

    This forum requires that you wait 20 seconds between searches. Please try again in 83 seconds.

    :icon_rofl:
     
  18. Buck Blincoe

    Buck Blincoe BoltTalker

    Joined:
    Sep 15, 2007
    Messages:
    4,858
    Ratings:
    +207 / 0 / -0
    It has been happening to me for the past several weeks on the game day threads.
     
  19. Buck Melanoma

    Buck Melanoma Guest

    Ratings:
    +408 / 17 / -4
    Yeah, I've seen it pretty regularly for several weeks.
     
  20. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    I think I'd be willing to put up with BoltTalk going away for a few days due to scrapping this whole thing and starting from scratch (0 post count and rep and everything) if it meant getting rid of these annoying as hell issues.
     
  21. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    :censored:
     
  22. Buck Melanoma

    Buck Melanoma Guest

    Ratings:
    +408 / 17 / -4
    Posts are showing up out of order as well. Check the gameday thread.
     
  23. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    This.

    It's getting way out of hand.

    Let's just clean the slate and start over.
     
  24. Holy_Bolt

    Holy_Bolt Well-Known Member

    Joined:
    Nov 18, 2007
    Messages:
    2,810
    Location:
    Pacific Northwest
    Ratings:
    +291 / 1 / -0
    Ya it is pretty bad today. I read several post...waited three minutes, and posted myself...my post was placed before all the ones I had read...been an issue for a while, but seems real bad today. Oh well...Bolts are winning!
     
  25. BoltsFanUK

    BoltsFanUK Well-Known Member

    Joined:
    Sep 12, 2006
    Messages:
    7,110
    Location:
    Kettering England
    Ratings:
    +848 / 1 / -0
    For some reason- the quick reply feature shows up a random error just as I post the message.

    Also the posts are in the wrong order
     
  26. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467 / 0 / -0
    We will be at the end of the season.
     
  27. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    Every now and then over the course of the past week the forums just refuse to load.

    Sometimes it just says "loading" on the tab until I give up, other times I get this.

    or this

    I just got the top one when trying to come here about 5 or 10 minutes ago, then when I finally got in I got the bottom one when trying to get to this thread to post this. (It worked the 2nd time, obviously)
     
  28. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    :rolleyes:
     
  29. HollywoodLeo

    HollywoodLeo Trevor Phillips Enterprises

    Joined:
    Mar 13, 2006
    Messages:
    13,735
    Ratings:
    +1,607 / 29 / -1
    This thing wants me to wait a half hour before I can search new posts again. :censored:
     
  30. in_a_days

    in_a_days dgaf

    Joined:
    Sep 8, 2006
    Messages:
    7,990
    Location:
    vegas
    Ratings:
    +1,011 / 1 / -0
    Seems to me that the time-stamp and out of order post issues have been gone for a week, maybe two now... anybody still having problems?

    That one is actually and old and very common vBulletin error. Most likely not related to the other problems.
     

Share This Page