1. Welcome to San Diego Chargers NFL Football Podcast and Forum!
    Bolt Talk is one of the largest online communities for the San Diego Chargers.
    We host a regular Chargers podcast during the season.

    You are currently viewing our community forums as a guest user.

    Create an Account or

    Having an account grants you additional privileges, such as creating and participating in discussions. Furthermore, we hide most of the ads once you register as a member!

Anybody experiencing connection issues?

Discussion in 'Forum Help and Feedback' started by in_a_days, Oct 28, 2008.

  1. in_a_days

    in_a_days dgaf

    Joined:
    Sep 8, 2006
    Messages:
    8,038
    Ratings:
    +1,018
    Over the last couple days I've been experiencing outages and failed connections quite frequently, just from bolttalk.

    Anybody else? Just trying to figure if this is a server side or ISP issue. Thanks! :bolt:
     
  2. wrbanwal

    wrbanwal Well-Known Member

    Joined:
    Dec 27, 2005
    Messages:
    9,707
    Ratings:
    +1,036
    yes, same here,

    just bolttalk
     
  3. Buck Blincoe

    Buck Blincoe BoltTalker

    Joined:
    Sep 15, 2007
    Messages:
    4,860
    Ratings:
    +207
    Yep
     
  4. in_a_days

    in_a_days dgaf

    Joined:
    Sep 8, 2006
    Messages:
    8,038
    Ratings:
    +1,018
    Alright thanks... we'll see what we can do.
     
  5. Kwak

    Kwak ....

    Joined:
    May 25, 2006
    Messages:
    4,202
    Ratings:
    +629
    It was really bad about 30 mins ago.

    BT front page and forum were not responding.
     
  6. in_a_days

    in_a_days dgaf

    Joined:
    Sep 8, 2006
    Messages:
    8,038
    Ratings:
    +1,018
    Looks like Ted Cotrell was causing the slow down. :lol:
     
  7. Kwak

    Kwak ....

    Joined:
    May 25, 2006
    Messages:
    4,202
    Ratings:
    +629
    Way to kick a man when he is down and out.....

    Nahh, Jabba deserves some kicking for that crap he has been calling.
     
  8. PhilipRivers#1

    PhilipRivers#1 BoltTalker

    Joined:
    Mar 14, 2006
    Messages:
    1,199
    Ratings:
    +464
    Today, several times throughout the day, I was getting an error 403 connecting to the forum and the front page.
     
  9. in_a_days

    in_a_days dgaf

    Joined:
    Sep 8, 2006
    Messages:
    8,038
    Ratings:
    +1,018
    I have literally not experienced a problem since the news broke that we fired Cotrell. :lol:

    But please continue to update if you're having problems with the site. Thanks a bunch!
     
  10. Charger Dave

    Charger Dave Back to the Alethiometer..

    Joined:
    Apr 13, 2007
    Messages:
    7,816
    Ratings:
    +1,016
    Sure - I've blamed Teddy for everything else that went wrong this year - why not get him for sucking the life-force out of BoltTalk as well? :tup:
     
  11. BOLTS4LIFE

    BOLTS4LIFE Banned Banned

    Joined:
    Oct 13, 2006
    Messages:
    13,525
    Ratings:
    +542

    Yeah. It comes up reading "Forbidden."
     
  12. Buck Blincoe

    Buck Blincoe BoltTalker

    Joined:
    Sep 15, 2007
    Messages:
    4,860
    Ratings:
    +207
    No connection problems, but it's slow.
     
  13. LightningStrikes

    LightningStrikes New Member

    Joined:
    Apr 6, 2006
    Messages:
    104
    Ratings:
    +34
    Yeah, it's really slow. ...and I thought it was just the 14.4 baud modem that I'm using. Glad to know it's not just me.

    ps. anyone got a 28.8 or better modem that they're not using? I really need to upgrade.
     
  14. Buck Blincoe

    Buck Blincoe BoltTalker

    Joined:
    Sep 15, 2007
    Messages:
    4,860
    Ratings:
    +207
    You're kidding. I threw my modems out years ago.
     
  15. Johnny Lightning

    Johnny Lightning Go Bolts

    Joined:
    Feb 7, 2006
    Messages:
    23,310
    Ratings:
    +1,703
    :lol:
     
  16. rexy2006

    rexy2006 Well-Known Member

    Joined:
    Dec 17, 2005
    Messages:
    10,622
    Ratings:
    +1,842
    The forums crashed several times today. It would get really slow, then toss me off to the error page when I clicked on something.
     
  17. BFISA

    BFISA Well-Known Member

    Joined:
    Nov 16, 2005
    Messages:
    41,645
    Ratings:
    +2,172
    Yup, happened tp me when I was passing out Rep last nite :tdown:
     
  18. Buck Blincoe

    Buck Blincoe BoltTalker

    Joined:
    Sep 15, 2007
    Messages:
    4,860
    Ratings:
    +207
    It was slow last night.
     

Share This Page