1. Welcome to San Diego Chargers NFL Football Podcast and Forum!
    Bolt Talk is one of the largest online communities for the San Diego Chargers.
    We host a regular Chargers podcast during the season.

    You are currently viewing our community forums as a guest user.

    Create an Account or

    Having an account grants you additional privileges, such as creating and participating in discussions. Furthermore, we hide most of the ads once you register as a member!

List forum problems here.

Discussion in 'Forum Help and Feedback' started by Thumper, May 22, 2008.

  1. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467
    After the move to the new server platform and with the upgrade ot version 3.7, some features of the forum may not be working. If you notice something wrong, please post it here so that we can work on getting it fixed.

    Thank you!
     
  2. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467
    FIXED! :tup:

    Anyone find anything else missing or not working properly?
     
  3. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467
    I'm fixing some more problems with the Forum Nav Bar right now. It may be a little messed up while I fix it.
     
  4. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467
    Nav Bar fixed.
     
  5. KimPossible

    KimPossible BoltTalker

    Joined:
    Jun 23, 2006
    Messages:
    3,495
    Ratings:
    +1,054
    Where's the Mood?
     
  6. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467
    oh yeah, need to fix that too. thanks.
     
  7. VikingBolt

    VikingBolt BoltTalker

    Joined:
    Oct 8, 2006
    Messages:
    6,226
    Ratings:
    +477
    Don't know if this has to do with the upgrade or not, but once yesterday and just now when I clicked on Quote in the Word Association on the last post I got this:

    The connection has timed out






    Oh, and BTW, it was NOT that long that it was hanging up, maybe 5-10 seconds. Back when the forum was REALLY slow, it could be as long as 3 minutes.






    The server at www.bolttalk.net is taking too long to respond.








    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    I'm new to Firefox but have been using it for a couple of weeks and never got anything like this before.
     
  8. Concudan

    Concudan Caffeinated Commando

    Joined:
    Mar 5, 2006
    Messages:
    49,348
    Ratings:
    +4,205
    The forum is way, way too cool!
     
  9. MtlBoltsFan

    MtlBoltsFan Jesse Ventura/Howard Stern 2016

    Joined:
    Jun 27, 2006
    Messages:
    9,687
    Ratings:
    +382
    :kisskiss:
     
  10. Thumper

    Thumper WHS

    Joined:
    Aug 24, 2005
    Messages:
    15,615
    Ratings:
    +1,467
    Please let us know if this is becomes a consistent problem of if it was a one time thing.
     

Share This Page