1. Welcome to San Diego Chargers NFL Football Podcast and Forum!

    Bolt Talk is one of the largest online communities for the San Diego Chargers. We host a regular Chargers podcast during the season. You are currently viewing our community forums as a guest user.

    Create an Account or

    Having an account grants you additional privileges, such as creating and participating in discussions. Furthermore, we hide most of the ads once you register as a member!
    Dismiss Notice

Tech Help

Discussion in 'The Lounge' started by SDRaiderH8er, Sep 4, 2006.

  1. SDRaiderH8er

    SDRaiderH8er Well-Known Member

    Joined:
    Apr 27, 2006
    Messages:
    11,592
    Ratings:
    +2,058
    Okay guys I need some help.

    After my Computer goes through its boot up process, and after the desktop comes up.

    I then try to click on an ICON,any ICON, it does not matter which one I try, because I have tried several different ones, and every time I get the same response.

    I then get a “Pop UP” block, and it wants to confirm that I am deleting whatever ICON I have clicked on.

    After hitting the “NO” button several times, sometimes that box disappears, then sometimes hitting that “X” in the upper right hand corner, that box would completely disappear sometimes , But lately after hitting the “NO” button, and hitting that “X” nothing happens, then with that box still showing it locks the desktop up, and I am unable to use any of the Icon’s on my desktop. I then have to reboot my Computer to get it to start to work again.

    If I can get rid of that Box, everything works fine.

    All this started with my Wife using the Computer, has she clicked on something she should not have?

    Everything works fine when you select from the Programs menu that comes up after you hit the Start button in the lower left hand corner.
     
  2. Trumpet_Man

    Trumpet_Man Well-Known Member

    Joined:
    Feb 14, 2006
    Messages:
    18,996
    Ratings:
    +654
    I am too drunk to help and even sober I know less so you are **** out of luck with me....

    Signed

    T
     
  3. BFISA

    BFISA Well-Known Member

    Joined:
    Nov 16, 2005
    Messages:
    41,645
    Ratings:
    +2,172
    I may not be the one to help, but I'd right click on the Desktop, click on Arrange Icons By, and Run Desktop Wizard.
     
  4. Concudan

    Concudan Caffeinated Commando

    Joined:
    Mar 5, 2006
    Messages:
    52,529
    Ratings:
    +4,848
    Do you have AdAware installed?
     
  5. SDRaiderH8er

    SDRaiderH8er Well-Known Member

    Joined:
    Apr 27, 2006
    Messages:
    11,592
    Ratings:
    +2,058
    Yes, I run Ad-Aware SE, Spybot search, Ewido, and Smitrun.
     
  6. Concudan

    Concudan Caffeinated Commando

    Joined:
    Mar 5, 2006
    Messages:
    52,529
    Ratings:
    +4,848
    It is sounding like an AdAware problem to me. But I am not the most knowledgable in this arena.
     
  7. compubolt

    compubolt BoltTalker

    Joined:
    Aug 27, 2005
    Messages:
    971
    Ratings:
    +186
    look at all the abnormal looking processes running, then search for what each one does and see if they are meant to be running. Then download hijackthis, run it and then paste in the results from its search, I can tell you what to delete if anything from there. its just a start though
     
  8. Trumpet_Man

    Trumpet_Man Well-Known Member

    Joined:
    Feb 14, 2006
    Messages:
    18,996
    Ratings:
    +654
    I read everything and you guys made no sense to me.... :icon_eek: :icon_banana: Oh well ---
     

Share This Page